All systems operational

Last incident 7 hours ago

Unscheduled downtime: website

Oct 06, 12:03 UTC | Resolved after 48 minutes | Affected: WEB01

Due to a DDoS attack against the nameservers, DNS resolutions towards OVPN and subdomains are unable to be resolved.

Incident's timeline
Issue has been solved Oct 06, 12:40 UTC
A fix has been implemented and results are being monitored
Issue identified Oct 06, 12:10 UTC
The issue has been identified and a fix is being implemented
Last update: 2024-04-25 13:45:02