Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Sydney
Apr 18, 06:38 UTC
|
Resolved after 8 minutes
|
Affected: Sydney — VPN26
We are currently experiencing some issues with servers in Sydney. Please find the details below.
Incident's timeline
VPN26 went offline.
Oct 01, 22:04 UTC
Resolved
Apr 18, 06:46 UTC
VPN26 is online.
Apr 18, 06:46 UTC
VPN26 went offline.
Apr 18, 06:38 UTC
Last update:
2025-04-21 17:25:03