Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Malmö
Apr 24, 04:10 UTC
|
Resolved after 16 hours
|
Affected: Malmö
We are currently experiencing some issues with servers in Malmö. Please find the details below.
Incident's timeline
Resolved
Apr 24, 08:38 UTC
VPN07 is online.
Apr 24, 08:38 UTC
VPN08 is online.
Apr 24, 08:38 UTC
VPN01 is online.
Apr 24, 08:37 UTC
VPN40 is online.
Apr 24, 08:36 UTC
VPN06 is online.
Apr 24, 08:36 UTC
VPN42 is online.
Apr 24, 08:35 UTC
VPN41 is online.
Apr 24, 08:35 UTC
VPN40 went offline.
Apr 24, 04:11 UTC
VPN01 went offline.
Apr 24, 04:11 UTC
VPN42 went offline.
Apr 24, 04:11 UTC
VPN41 went offline.
Apr 24, 04:11 UTC
VPN08 went offline.
Apr 24, 04:11 UTC
VPN06 went offline.
Apr 24, 04:11 UTC
VPN07 went offline.
Apr 24, 04:10 UTC
Last update:
2024-12-22 16:15:02