Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Milan
May 05, 10:37 UTC
|
Resolved after 9 hours
|
Affected: Milan
We are currently experiencing some issues with servers in Milan. Please find the details below.
Incident's timeline
Resolved
May 05, 19:46 UTC
VPN100 is online.
May 05, 19:46 UTC
VPN100 went offline.
May 05, 19:25 UTC
VPN100 is online.
May 05, 17:59 UTC
VPN100 went offline.
May 05, 17:37 UTC
VPN100 is online.
May 05, 17:33 UTC
VPN100 went offline.
May 05, 17:26 UTC
VPN100 is online.
May 05, 17:22 UTC
VPN100 went offline.
May 05, 16:55 UTC
VPN100 is online.
May 05, 16:26 UTC
VPN100 went offline.
May 05, 15:54 UTC
VPN100 is online.
May 05, 15:36 UTC
VPN100 went offline.
May 05, 15:21 UTC
VPN100 is online.
May 05, 13:35 UTC
VPN100 went offline.
May 05, 13:28 UTC
VPN100 is online.
May 05, 13:16 UTC
VPN100 went offline.
May 05, 13:09 UTC
VPN100 is online.
May 05, 13:05 UTC
VPN100 went offline.
May 05, 12:54 UTC
VPN100 is online.
May 05, 10:55 UTC
VPN100 went offline.
May 05, 10:37 UTC
Last update:
2024-12-22 16:10:03