Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Frankfurt
Jun 06, 11:02 UTC
|
Resolved after 1 week
|
Affected: Frankfurt
We are currently experiencing some issues with servers in Frankfurt. Please find the details below.
Incident's timeline
Resolved
Jun 19, 20:01 UTC
VPN98 is online.
Jun 19, 20:01 UTC
VPN94 is online.
Jun 19, 19:56 UTC
VPN98 went offline.
Jun 06, 11:02 UTC
VPN94 went offline.
Jun 06, 11:02 UTC
Last update:
2024-12-22 16:45:02