Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Oslo
Jul 15, 10:20 UTC
|
Resolved after 22 minutes
|
Affected: Oslo
We are currently experiencing some issues with servers in Oslo. Please find the details below.
Incident's timeline
Resolved
Jul 15, 10:43 UTC
VPN37 is online.
Jul 15, 10:43 UTC
VPN37 went offline.
Jul 15, 10:35 UTC
VPN37 is online.
Jul 15, 10:27 UTC
VPN37 went offline.
Jul 15, 10:20 UTC
Last update:
2024-12-22 10:05:02