Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Tokyo
Jul 15, 17:52 UTC
|
Resolved after 1 hour
|
Affected: Tokyo
We are currently experiencing some issues with servers in Tokyo. Please find the details below.
Incident's timeline
Resolved
Jul 15, 19:39 UTC
VPN89 is online.
Jul 15, 19:39 UTC
VPN89 went offline.
Jul 15, 19:29 UTC
VPN89 is online.
Jul 15, 18:02 UTC
VPN89 went offline.
Jul 15, 17:52 UTC
Last update:
2024-12-22 10:00:03