Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
4 weeks ago
Past incidents
Outage in Atlanta
Feb 28, 01:00 UTC
|
Resolved after 2 weeks
|
Affected: Atlanta
Our VPN server in Atlanta is down due to a migration of data centers by our hosting provider, QuadraNet. We're awaiting their completion.
Incident's timeline
Resolved
Mar 17, 14:25 UTC
The migration has finally been finished. We apologize for the delay.
Misplaced items
Mar 04, 10:48 UTC
The data center misplaced some item for the servers when they migrated to the new data center. We are in the process of shipping new items to them.
Still waiting
Feb 29, 09:52 UTC
We are still waiting on QuadraNet to complete their maintenance. We are in contact with them.
Last update:
2024-11-23 08:00:03