Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Sundsvall
Aug 02, 17:27 UTC
|
Resolved after 19 minutes
|
Affected: Sundsvall
We are currently experiencing some issues with servers in Sundsvall. Please find the details below.
Incident's timeline
Resolved
Aug 02, 17:47 UTC
VPN86 is online.
Aug 02, 17:47 UTC
VPN87 is online.
Aug 02, 17:46 UTC
VPN88 is online.
Aug 02, 17:46 UTC
VPN85 is online.
Aug 02, 17:46 UTC
VPN86 went offline.
Aug 02, 17:27 UTC
VPN85 went offline.
Aug 02, 17:27 UTC
VPN88 went offline.
Aug 02, 17:27 UTC
VPN87 went offline.
Aug 02, 17:27 UTC
Last update:
2024-12-22 10:25:02