Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Bucharest
Aug 23, 18:20 UTC
|
Resolved after 2 hours
|
Affected: Bucharest
We are currently experiencing some issues with servers in Bucharest. Please find the details below.
Incident's timeline
Resolved
Aug 23, 20:58 UTC
VPN45 is online.
Aug 23, 20:58 UTC
VPN45 went offline.
Aug 23, 20:19 UTC
VPN45 is online.
Aug 23, 18:29 UTC
VPN45 went offline.
Aug 23, 18:20 UTC
Last update:
2024-12-22 10:10:02