Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Bucharest
Aug 31, 14:07 UTC
|
Resolved after 33 minutes
|
Affected: Bucharest
We are currently experiencing some issues with servers in Bucharest. Please find the details below.
Incident's timeline
VPN45 is online.
Aug 31, 14:40 UTC
Resolved
Aug 31, 14:40 UTC
VPN45 went offline.
Aug 31, 14:32 UTC
VPN45 is online.
Aug 31, 14:15 UTC
VPN45 went offline.
Aug 31, 14:07 UTC
Last update:
2024-12-22 10:35:02