Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Stockholm
Sep 06, 13:26 UTC
|
Resolved after 5 hours
|
Affected: Stockholm
We are currently experiencing some issues with servers in Stockholm. Please find the details below.
Incident's timeline
Resolved
Sep 06, 18:43 UTC
VPN15 is online.
Sep 06, 18:43 UTC
VPN15 went offline.
Sep 06, 18:37 UTC
VPN15 is online.
Sep 06, 18:34 UTC
VPN15 went offline.
Sep 06, 18:22 UTC
VPN15 is online.
Sep 06, 17:57 UTC
VPN15 went offline.
Sep 06, 17:51 UTC
VPN15 is online.
Sep 06, 17:48 UTC
VPN15 went offline.
Sep 06, 17:38 UTC
VPN14 is online.
Sep 06, 17:29 UTC
VPN14 went offline.
Sep 06, 17:17 UTC
VPN14 is online.
Sep 06, 17:14 UTC
VPN14 went offline.
Sep 06, 16:59 UTC
VPN14 is online.
Sep 06, 16:55 UTC
VPN14 went offline.
Sep 06, 16:41 UTC
VPN14 is online.
Sep 06, 16:37 UTC
VPN14 went offline.
Sep 06, 16:13 UTC
VPN14 is online.
Sep 06, 16:02 UTC
VPN14 went offline.
Sep 06, 15:50 UTC
VPN14 is online.
Sep 06, 15:40 UTC
VPN14 went offline.
Sep 06, 15:31 UTC
VPN14 is online.
Sep 06, 13:32 UTC
VPN14 went offline.
Sep 06, 13:26 UTC
Last update:
2024-12-22 05:40:02