Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Sundsvall
Sep 19, 22:22 UTC
|
Resolved after 1 hour
|
Affected: Sundsvall — VPN86, VPN88, VPN87 and VPN85
We are currently experiencing some issues with servers in Sundsvall. Please find the details below.
Incident's timeline
VPN87 went offline.
Jan 31, 23:46 UTC
VPN85 went offline.
Jan 31, 23:46 UTC
VPN88 went offline.
Jan 31, 23:45 UTC
VPN86 went offline.
Jan 31, 23:45 UTC
Resolved
Sep 19, 23:58 UTC
VPN87 is online.
Sep 19, 23:58 UTC
VPN86 is online.
Sep 19, 23:58 UTC
VPN88 is online.
Sep 19, 23:58 UTC
VPN85 is online.
Sep 19, 23:58 UTC
VPN87 went offline.
Sep 19, 22:49 UTC
VPN88 went offline.
Sep 19, 22:49 UTC
VPN88 is online.
Sep 19, 22:34 UTC
VPN88 went offline.
Sep 19, 22:22 UTC
VPN86 went offline.
Sep 19, 22:22 UTC
VPN85 went offline.
Sep 19, 22:22 UTC
Last update:
2024-12-22 05:50:02