Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Planned maintenance: London
Oct 10, 21:00 UTC
|
Resolved after 1 day
|
Affected: London
During the specified time, the server in London will be unavailable due to relocation to a new data center.
Incident's timeline
Resolved
Oct 12, 14:37 UTC
Migration has been finalised. We apologize for the prolonged downtime.
Started
Oct 10, 21:00 UTC
Maintenance period has started.
Last update:
2024-12-22 04:50:02