Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Malmö
Oct 09, 21:10 UTC
|
Resolved after 8 minutes
|
Affected: Malmö
We are currently experiencing some issues with servers in Malmö. Please find the details below.
Incident's timeline
Resolved
Oct 09, 21:19 UTC
VPN06 is online.
Oct 09, 21:19 UTC
VPN06 went offline.
Oct 09, 21:10 UTC
Last update:
2024-12-22 05:05:02