Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Bucharest
Oct 30, 14:42 UTC
|
Resolved after 21 minutes
|
Affected: Bucharest — VPN45
We are currently experiencing some issues with servers in Bucharest. Please find the details below.
Incident's timeline
VPN45 went offline.
Oct 02, 22:08 UTC
Resolved
Oct 30, 15:04 UTC
VPN45 is online.
Oct 30, 15:04 UTC
VPN45 went offline.
Oct 30, 14:55 UTC
VPN45 is online.
Oct 30, 14:51 UTC
VPN45 went offline.
Oct 30, 14:42 UTC
Last update:
2024-12-21 18:35:02