Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Unplanned service interruption
Dec 09, 01:00 UTC
|
Resolved after 2 days
|
Affected:
There is currently a temporary interruption on our client and app API. You may experience issues logging into our various apps.
In the meantime, please try to connect using other apps such as WireGuard, OpenVPN Connect or OpenVPN GUI.
Incident's timeline
Issue solved
Dec 09, 23:00 UTC
Everything is looking stable
Issue solved
Dec 09, 14:24 UTC
Issue should be solved now, but we're leaving it open as we are still monitoring the situation.
Issue returned
Dec 09, 11:48 UTC
Issue has returned; we're investigating it.
stabilized
Dec 09, 10:45 UTC
Things are stabilized for now, we're keeping an eye on things to make sure things remain stable.
Last update:
2024-12-21 13:00:02