Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Unexpected outage: website
Jan 11, 22:30 UTC
|
Resolved after 6 hours
|
Affected: WEB01
Website is currently experiencing an unexpected outage. We're investigating the issue.
Incident's timeline
Resolved
Jan 12, 05:00 UTC
The outage has been resolved, and we apologize. The issue was a deployment we made to the website which caused issues.
Last update:
2024-12-22 21:05:02