Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage: Milan VPN100
Feb 17, 18:53 UTC
|
Resolved after 2 days
|
Affected: Milan
The data center in Milan migrated out server to a new location without informing us in advance, leading to the server being unable to boot. We're working to get it back up.
Incident's timeline
Issue solved
Feb 20, 10:08 UTC
Issue solved
Last update:
2024-12-22 15:55:02