Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
4 weeks ago
Past incidents
Planned maintenance on website
Mar 29, 22:00 UTC
|
Resolved after 32 minutes
|
Affected: WEB01
We will perform a maintenance on our web server tonight, to finalize the last items after the
outage yesterday
.
Incident's timeline
Resolved
Mar 29, 22:32 UTC
Maintenance is done. We're monitoring all systems to ensure everything runs smoothly from now on.
Started
Mar 29, 22:00 UTC
Maintenance period has started.
Last update:
2024-11-23 11:30:02