Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Outage in Kyiv
Nov 15, 08:25 UTC
|
Resolved after 6 hours
|
Affected: Kyiv — VPN96
We are currently experiencing some issues with servers in Kyiv. Please find the details below.
Incident's timeline
VPN96 went offline.
Jul 02, 23:52 UTC
Resolved
Nov 15, 14:42 UTC
VPN96 is online.
Nov 15, 14:42 UTC
VPN96 went offline.
Nov 15, 08:25 UTC
Last update:
2024-12-21 17:55:02