Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
1 month ago
Past incidents
Server monitoring tool issue - All servers functional
Jan 31, 16:00 UTC
|
Resolved after 25 minutes
|
Affected: Servicechecke
Our server monitoring tool is currently having issues, which is why the servers are displayed as being down. All servers are currently up and running
Incident's timeline
Issue solved
Jan 31, 16:25 UTC
Last update:
2024-12-21 13:00:02