Status
Current status
Upcoming maintenance
Past incidents
All systems operational
Last incident
2 months ago
Past incidents
Planned maintenance in Frankfurt & Amsterdam
Mar 16, 06:00 UTC
|
Resolved after 51 minutes
|
Affected: Amsterdam, Frankfurt
All VPN servers in Frankfurt & Amsterdam will be undergoing a planned maintenance to update the kernel and disk image.
Downtime per server is expected to be low, but we're reserving an hour for the maintenance.
Incident's timeline
Completed
Mar 16, 06:46 UTC
The maintenance has been completed
Started
Mar 16, 06:00 UTC
Maintenance period has started.
Last update:
2025-01-11 04:15:02